In diesem Tutorial stelle ich Euch die Funktion SUMMEWENN in Excel vor.

 

Mit dieser Funktion ist es möglich von einer beliebigen Anzahl an Zahlen in einer Spalte eine Summe zu ziehen, sofern diese Zahlen ein vorher definiertes Suchkriterium erfüllen.

 

Schauen wir uns also zunächst wieder die Syntax an.

SUMMEWENN(Bereich; Suchkriterien;[Summe_Bereich])

 

Der Bereich umfasst dabei den Zellbereich, in der die Daten stehen, die nach einem oder mehreren bestimmten Kriterien summiert werden sollen.

 

Sie können mehr als ein Suchkriterium eingegeben. Hier sind keine Grenzen gesetzt. Sie können das Kriterium entweder als Zahl, als Bezug oder sogar als Funktion definieren, abhängig davon wann die Summe gezogen werden soll. Denken Sie daran, dass wenn das Suchkriterium vom Typ Text ist, es in ““ zu schreiben.

 

Summe_Bereich, ein optionales Kriterium, welches dann genutzt wird, wenn andere als die im Bereich definierten Zellen addiert werden sollen.

 

Ein einfaches Beispiel für SUMMEWENN ist folgender Fall:

 

 

Angenommen auf Blatt 1 stehen in den Spalten A1 bis B10 Artikel und die dazugehörigen Umsätze. Ziel ist es nun die Umsätze pro Artikel (z.B. „Autos“) zu summieren und auszugeben.

 

Die entsprechende Formel dazu lautet dann in Zelle C1:

=SUMMEWENN($A$1:$A$10;”Autos”;B1:B10)

 

Alternativ dazu das Suchkriterium fest in die Formel zu schreiben, ist es ratsam in einer neuen Tabelle eine Lasche für bestimmte Parameter anzulegen und das Suchkriterium das als Bezug zu dieser Tabelle zu definieren.